"Home" redirect is stuck showing on pages


  • Question

All the pages I add to my site are showing a "Home" link at the top of pages, and I can't seem to get rid of it. It appears on the block demonstration page too, so I think it may be some default setting in my theme. I have the Home link in my main menu, so this is redundant. How can I remove this?

For clarity, see the green "Home" link that appears in the last two images of this album, but not on the first: http://imgur.com/a/d57Oj


What you're seeing there is the first item in a "breadcrumb" trail that is built into the theme you are using, Bartik. Currently, your site only contains a few top-level pages, so all you see is a link to Home. If you were to add more pages as sub-pages in your menu, then that breadcrumb trail would serve as an indicator of where you are in the menu trail.

Bartik doesn't include an option to toggle this on or off, but if you could adjust the display of this element using CSS Injector (Configuration -> Development -> CSS Injector) by positioning it off-screen, or setting it to display:none, for example.

The MIT Adaptive theme does have the option to turn breadcrumbs on or off (Appearance -> Settings -> MIT Adaptive).